Back to overview
Resolved

Maintenance to upgrade our database infrastructure

Jul 18, 2026 at 3:00pm UTC  –  Jul 18, 2026 at 4:00pm UTC
Affected services
Exabot Knowledge Model Service
Exabot Behavioral Model Service
Website
Exaforce Customer Portal
Exabot Semantic Model Service

Resolved
Jul 18, 2026 at 4:00pm UTC

Maintenance ended

Created
Jul 18, 2026 at 3:00pm UTC

• When: Saturday, 18 July 2026, starting at 15:00 UTC
• Expected impact: Only the console and APIs will be temporarily unavailable, for up to 60 minutes during this window. Data ingestion will not be affected and will continue as normal.

No action is required on your side. Services will resume automatically once the upgrade is complete.

We apologize for any inconvenience and appreciate your understanding. If you have any questions, please reach out to our support team.